May 29, 2017, 05:34:41 PM

Author Topic: New Install Issues - Base 16.12  (Read 817 times)

johnvan

  • Newbie
  • *
  • Posts: 4
    • View Profile
New Install Issues - Base 16.12
« on: December 28, 2016, 07:00:07 PM »
    I just finished doing a fresh base install and find it a great distribution. I have identified several issues:
    • Chromium crashes - Awe Snap  something went wrong ...- and will not let me sign into Chromium - installed Firefox to do tis post  :)
    • manjaro-system-settings will not start - /usr/bin/manjaro-settings-manager-gui: error while loading shared libraries: libicuuc.so.57: cannot open shared object file: No such file or directory
    • No bluetooth out of the box - followed https://archlinuxarm.org/forum/viewtopic.php?f=67&t=10017  to get it working

Thanks

Strit

  • Core Team
  • Jr. Member
  • *****
  • Posts: 97
    • View Profile
    • Strits.dk
Re: New Install Issues - Base 16.12
« Reply #1 on: December 30, 2016, 10:28:51 AM »
Regarding manjaro settings, did you update icu before trying?

What version of icu do you have installed?
Code: [Select]
pacman -Qi icu
Manjaro for ARM. YAY!

johnvan

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: New Install Issues - Base 16.12
« Reply #2 on: December 30, 2016, 11:15:40 AM »
Results say:
 Version         : 58.2-1

Strit

  • Core Team
  • Jr. Member
  • *****
  • Posts: 97
    • View Profile
    • Strits.dk
Re: New Install Issues - Base 16.12
« Reply #3 on: December 30, 2016, 12:04:53 PM »
Is Manjaro Settings Manager up to date too?
Manjaro for ARM. YAY!

johnvan

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: New Install Issues - Base 16.12
« Reply #4 on: December 30, 2016, 12:23:08 PM »
Hi Strit, I did pacman -Syyuu and it downgraded settings manager from 4.99-7 to 4.98-7, but it still gives same error.

Strit

  • Core Team
  • Jr. Member
  • *****
  • Posts: 97
    • View Profile
    • Strits.dk
Re: New Install Issues - Base 16.12
« Reply #5 on: December 30, 2016, 02:39:37 PM »
I'll clean up in the repo tonight, to not have old versions in there. MSM should be updated tonight.
Manjaro for ARM. YAY!

urquiaernesto

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: New Install Issues - Base 16.12
« Reply #6 on: December 31, 2016, 06:57:21 PM »
  • I just finished doing a fresh base install and find it a great distribution. I have identified several issues:
    • Chromium crashes - Awe Snap  something went wrong ...- and will not let me sign into Chromium - installed Firefox to do tis post  :)
    • manjaro-system-settings will not start - /usr/bin/manjaro-settings-manager-gui: error while loading shared libraries: libicuuc.so.57: cannot open shared object file: No such file or directory
    • No bluetooth out of the box - followed https://archlinuxarm.org/forum/viewtopic.php?f=67&t=10017  to get it working
Thanks

Hello, I think that this is the most great distribution for my RP3

I have the same problem with chrome... and the same for bluetooth...

Other several issues:

1. Audio don't work, to make it work I followed this steps: http://www.dreamincode.net/forums/blog/62/entry-4272-sound-on-an-arch-linux-arm-raspberry-pi/
2. VLC doesn't have hardware acceleration (like ubuntu-mate VLC included support to "OpenMAX IL video output" codec) and I can't play any video smoothly.

Koeshi

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: New Install Issues - Base 16.12
« Reply #7 on: January 04, 2017, 09:30:20 AM »

2. VLC doesn't have hardware acceleration (like ubuntu-mate VLC included support to "OpenMAX IL video output" codec) and I can't play any video smoothly.

There are some guides out there for building VLC on RPi with hardware acceleration, perhaps you could try them out if you have the time.  Examples from a quick search: Ubuntu Mate forums and Raspberry Pi forums, though I have seen other more detailed ones out there.